.
 
.

ÜberwareTM

View Forum Thread

Anyone can view the forums, but you need to log in in order to post messages.

> Forum Home > Feature Requests > unable to render heavy nuke file

  Mon, 06/Feb/2012 11:35 PM
Dinesh
4 Posts
hi robin,

I am rendering heavy file on render farm and i have been getting (Reader did not set channels and Reader did not set bounding box)errors since last 2 months, file is having(size 800KB,2 stereo cameras, 4 scanline nodes and 2 write nodes etc.) we have tried several options but still it giving the same errors.
we have tried local renders by separating left and right cameras and its rendering fine but while rendering in farm its showing errors, also while rendering on render farms nuke usage maximum 4 GB of Ram out of 24 GB

All the paths of ReadGeo And Read nodes is set properly

I am working on windows 7 having 8 processors and 24 GB RAM,& nuke 6.3V2 64-Bit and smedge 2011 as render manager for Render Farm.

please let me know if there is any solution to render heavy files through smedge


Regards
Dinesh.Mahajan



   
  Wed, 08/Feb/2012 4:40 PM
Robin
1136 Posts
Hi

All Smedge does is the same thing you are doing by command line. If the renders work by command line and consistently fail in Smedge (every frame fails no matter what), you probably have a configuration issue in Smedge or the user account being used to run Smedge (especially if it is installed as a service/daemon).

If the renders work by command line and fail on Smedge but only fail inconsistently (random failures and eventually it succeeds again), the issue is probably neither Smedge nor Nuke, but is instead caused by bottleneck and failure in your file server or network. In this case, you may want to try the Smedge "Stagger Start" feature. This slows down how often the engines are allowed to start work, which in turn lowers the load on the file server and network, and can help with these kinds of issues. You can stagger individual jobs by using the settings in the Advanced Info tab of the Submit Job window, and you can set up a global stagger in the Configure Master dialog box.

Please let me know if this helps. Thanks,
-robin
   
  Tue, 14/Feb/2012 10:45 AM
Sujit
16 Posts
Hi Robin,

As your suggesstion i tried for the stagger but still its nt working.
Still we getting same error i.e. Reader did not set channels, Reader did not set bounding box. Please let us know for alternative solutions.

Thanking you,
Sujit N.
Render Wrangler
Reliance MediWorks
   
  Tue, 14/Feb/2012 2:02 PM
Robin
1136 Posts
Please contact me directly so we can arrange a time to do a remote support session and I can take a look at what is going on directly.

Thank you,
-robin
   
Page 1 of 1

.
.
.
.
©2000 - 2013 Überware. All rights reserved