.
 
.

ÜberwareTM

View Forum Thread

Anyone can view the forums, but you need to log in in order to post messages.

> Forum Home > Support > New jobs default to PAUSED

  Fri, 06/Oct/2017 6:59 PM
Doug
50 Posts
I'm running Smedge 2016. When I create a new job its defaulting to PAUSED, and if I don't think to check, which sadly is more often than not, I get completely hosed schedule-wise because the job never starts. Is this "Auto-Pausing" behavior controlled by a preference somewhere that I can change? Thanks.
   
  Sat, 07/Oct/2017 6:49 PM
Robin
1136 Posts
Hi

The job window will open with the settings it had the last time you closed it, by default. You can change this in the Smedge GUI settings. Usually, if you unpause a job by opening the window and unclicking the pause, then submit it, then the next time you use the job window, it will be unpaused again.

The Job dialog will load the last used settings from a file in your user folder. You can navigate to the user folder using System > Smedge Files > Browse the User Folder. In the SmedgeGui folder, will be a file called LastJob.sj. If you remove this job it will revert to the default the next time you open the job window. (You do not have to restart the GUI.)

If you still continue to have trouble, please let me know and I can remote connect to see what may be going on. Thanks,
-robin
   
Page 1 of 1

.
.
.
.
©2000 - 2013 Überware. All rights reserved