.
 
.

ÜberwareTM

View Forum Thread

Anyone can view the forums, but you need to log in in order to post messages.

> Forum Home > Support > After Effects default overtime kill ratio

  Thu, 21/Feb/2019 11:08 AM
Justin
1 Post
Hello, I am using Smedge to render AE comps. I have a big project in which I have 50+ comps. There are two comps that continue to give me "INTERRUPTED: Overtime Work check" errors.

When I look at the job, the overtime kill ratio is set to 4. If I edit the job and set it to 15, I have no issues. In addition to this, the job will render on the same machine with very little difference between the frame render times.

It is a strange error, but easy to work around by setting this ratio to 15.

When I look at the Smedge GUI options, the default is actually set at 15, but when I submit a job using the AE Smedge Script, the overtime kill ratio is always set at 4.

How can I set the default overtime kill ratio for AE to 15 in a manner that will stick when using the AE Smedge script.
   
  Tue, 26/Feb/2019 2:22 PM
Robin
1136 Posts
Hi

It turns out there is an unnecessary line in the AE submit script that sets the override value to 4. The default for Smedge is 15, and usually the best approach is to not supply any value when you submit the job, allowing the job to take the default automatically.

To resolve this yourself in the script, edit the submit script file in a text editor and scroll to line 244. You will see a line with this code:

SJ.writeln( 'OvertimeKill = 4' )

You can change the 4 there to another value, or simply remove the line to have the submit use the default. Actually, I will be removing this line myself for the next update, as it wasn't supposed to be in there.
   
Page 1 of 1

.
.
.
.
©2000 - 2013 Überware. All rights reserved