.
 
.

ÜberwareTM

View Forum Thread

Anyone can view the forums, but you need to log in in order to post messages.

> Forum Home > Support > maya 2016.5

  Sat, 12/Aug/2017 4:05 PM
Jason
14 Posts
When using Maya 2016.5 the new render setup is now required. I have scenes that will render if I do not specify a Smedge camera flag or render layer flag.

When doing this however given I have a Maya camera named Camera001 and a Render Setup layer named RenderAll

I input under the job name for a Maya render and specify the camera etc.

I get this output from Smedge

-cam Camera001 -rl RenderAll

also I've tried

-cam Camera001 -rl rs_RenderAll

as well as -rp and -rs as flags.

I get output from Smedge via mayabatch taht

Warning: file: C:/Program Files/Autodesk/Maya2016.5/scripts/others/makeCameraRenderable.mel line 45: Found camera Camera001Shape.

Warning: file: C:/Program Files/Autodesk/Maya2016.5/scripts/others/mayaBatchRenderProcedure.mel line 604: Renderer returned an error while rendering 'rs_RenderAll', please verify the output image.

Scene E:\Projects_FayEngineering\170531_gfx_15-001 Fay Stinger Reel\gfx_Projects\Maya\scenes\AliensOnMars_12_SunSky_HDR_NoREN_BakeLocators_02.mb completed.


Then it stops rendering. However I can render this scene file by invoking the batch renderer from with in maya.

Thanks,

Jason
   
  Sat, 12/Aug/2017 4:06 PM
Jason
14 Posts
I forgot to add I'm using Smedge 2016
   
  Sat, 12/Aug/2017 4:27 PM
Jason
14 Posts
For now it's a matter of not specifying a render layer and the renderings will execute and render just the selected the render setup layer specified in the render maya gui.

Edited by author on Sat, 12/Aug/2017 4:33 PM
   
  Thu, 17/Aug/2017 2:20 PM
Robin
1136 Posts
I am out of town this week but I will take a closer look next week and make sure that any changes that are needed in Smedge are ready for the beta release coming soon. Thank you,
-robin
   
Page 1 of 1

.
.
.
.
©2000 - 2013 Überware. All rights reserved